Crea sito

Excel



Guida fondamentale di Excel

Le funzioni più importanti e più utili




Inanzitutto bisogna specificare cos’è Excel.
Excel come Libreoffice Calc è un foglio elettronico di calcolo detto anche spreadsheet.

FUNZIONI

inanzitutto le funzioni si inseriscono con =
esempio =somma(A1:A10)

FUNZIONE SOMMA

Serve per sommare dei dati in un certo intervallo.
=SOMMA(A1:A10)

FUNZIONE MEDIA

Serve per ottenere il valore medio di un intervallo
=MEDIA(A1:B15)

FUNZIONE INT – CASUALE

La funzione int serve per arrotondare per difetto un qualsiasi valore numerico.
La funzione casuale invece serve per generare un valore casuale in un determinato range di valori.
Alla funzione casuale ci ho associato anche int perchè di solito il numero generato non viene lasciato con i suoi decimali ma si rende un numero puro.

*esempio =int(casuale()*50)-3
qui i numeri generati saranno compresi tra 50 e -3

P.S. per aggiornare la pagina in Excel (perchè stavo continuamnete aggiornado la pagina “ricalcolarlo”) si preme F9

FUNZIONE =SE

Con il se si esprime una condizione per il cui accada qualcosa all’interno di una cella.
La formula della funzione se è
=se(test=””;vero;falso)
Ovviamente non vale solo con = ma anche con >;<;>=;<=
Per farvi capire meglio vi metto un esempio qui.

L’ARTICOLO VERRA’ AGGIORNATO SU RICHIESTA.

SE NON AVETE CAPITO QUALCOSA POTETE CHIEDERMELO NEI COMMENTI O NELLA MAIL

[email protected]

Vai a inizio pagina

Author: Fabio Compagnoni

Share This Post On